Fsnavigator et FSX

Comme beaucoup de simmers j’utilise aussi Fsnavigator (version 4.7).

FSX débarque très prochainement et il est légitime de se demander si il aura compatibilité.

Avec la démo actuellement en ligne, inutilse d’essayer, les DLL nécessaires ne sont pas installées.

Alors en furetant sur le forum de Fsnavigator, on peut y lire que l’équipe prépare une version Fsnavigator 5 pour FSX.

Bref, on pourra encore continuer à utiliser ce super logiciel.

Loading spinner

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *